MEF assembly .NET 2.0 only?

Apr 21, 2009 at 4:47 PM
Is it true that MEF only requires .NET 2.0.  I am hoping that I am interpretting that correctly and that you will keep the CORE at that level for a while.
Apr 21, 2009 at 5:13 PM
Edited Apr 21, 2009 at 5:22 PM
Hi William

MEF is not supported on .NET 2.0 as it depends on LINQ and Expression trees. Currently we do not have a .NET 2.0 version of MEF planned.