Is the latest build compatible with .NET 4.0

Aug 12, 2012 at 9:38 AM

Hi,

I've downloaded the latest build, but it seems that it was created using VS11, therefore I can't compile it using VS2010. Is this build compatible with .net 4.0 anyway ?

The Preview 5 build has some painful problems with MVC, so I'm looking forward for the latest build.

Thanks.

Coordinator
Aug 16, 2012 at 11:06 PM

Hi ,

The latest build of MEF on codeplex and the Nuget package was built to target .net 4.5, windows store apps and the phone. It does not support 4.0.

What is the preview 5 build ?

Thanks

From: Islam_Ibrahim [email removed]
Sent: Thursday, August 16, 2012 3:34 PM
To: Alok Shriram
Subject: Is the latest build compatible with .NET 4.0 [MEF:391227]

From: Islam_Ibrahim

Hi,

I've downloaded the latest build, but it seems that it was created using VS11, therefore I can't compile it using VS2010. Is this build compatible with .net 4.0 anyway ?

The Preview 5 build has some painful problems with MVC, so I'm looking forward for the latest build.

Thanks.