Could not install package 1.0.11-rc

Jun 29, 2012 at 8:39 PM

Hi, im getting this error in Nuget:

Could not install package 'Microsoft.Composition 1.0.11-rc'. You are trying to install this package into a project that targets '.NETFramework,Version=v4.0', but the package does not contain any assembly references that are compatible with that framework. For more information, contact the package author.

I have created a new MVC 4 project (RC) in VS 2010, and get the above error.

Looking forward to working with this version, thanks!

Jun 29, 2012 at 8:45 PM

Hi!

This package is part of the .NET 4.5 release and only works on that platform - not on .NET 4.0.

Visual Studio 2012 RC (with .NET 4.5 RC) are available on the Microsoft site: http://www.microsoft.com/visualstudio/11/en-us/downloads

Hope this helps,
Nick

Jun 29, 2012 at 8:47 PM

Thanks, just realized :)